Добавление новой ОЗУ к более старой

Обсуждение оперативной памяти
Ответить
Автор
Сообщение
avuremybe
Member
Аватара пользователя
Откуда: Киевская обл

Сообщение

Tolstiy007:Когда ставлю все 4 планки - пропадает видеосигнал (что с дискретной, что с интегрированной видяхи)
С 3-мя нормально
Убираете какую-то конкретную, или любую из четырех?
Byte
Junior

Сообщение

Gigabyte B450 Aorus Elite, Ryzen 5 1600. Стояло две планки HyperX 2400 по 8 ГБ. Разогнал их до 3000 (больше и не пробовал), проблем не было. Работало больше года. Докупил еще две HyperX, но уже 3200, надеялся, что на 3000 будет все работать. Но не тут-то было. Работают только на 2400 :( Причем, отдельно 3200 на этой частоте запускаются без проблем. А вместе - никак, даже на 2666. Материнка пищит, несколько раз перезагружает комп и отказывается устанавливать частоты выше 2400.
Может, покрутить в настойках биоса чего надо? Ну, кроме напряжения и частоты...
Версия BIOS последняя (по крайней мере на начало этого года).
Byte
Junior

Сообщение

И еще обнаружил, что Windows пишет, что использует только 16 ГБ :(
Byte
Junior

Сообщение

Путем научного втыка выяснил, что если установить две планки, одна 2400, вторая 3200, то в двухканальном режиме они прекрасно разгоняются до 3000 (больше не пробовал) при напряжении 1.3V и таймингах 15-16-16-16-36. А вот когда 4 планки - никак...
Dante_Salyeri
Member
Аватара пользователя

Сообщение

Доброго времени суток.
3 года назад когда собирал комп купил оперативку 2*8 https://hard.rozetka.com.ua/hyperx_hx43 ... /p9597844/
https://www.prodimex.ch/kingston-hyperx ... 984_en.pdf
Вот недавно решил докупить такой же комплект на такой же объём. После установки начались проблемы со стабильной работой системы. Сразу же при включении компа начались циклические перезагрузки, потом при попытке выставить XMP профиль опять начались циклические перезагрузки. Зачастую профиль не применялся, и частоты памяти сбрасывались на дефолтьные. Иногда удавалось запускать систему с XMP профилем, но накладаються проблемы в виде или BSOD или невозможности нормально запустить операционку. Начал грешить на новые планки, но при поочередном использовании только старого и только нового комплекта проблемы обнаружено небыли. Проблемы со стабильностью только когда установлены все 4 планки. Порылся в интернете и понял что проблема частая, но не могу понять причину. Что можете посоветовать? Возвращать в магазин, брать новый комплект? Или продавать все и покупать 2*16?
Система b350 tomahawk, Ryzen 1600 (первой ревизии). Дефолтная частота памяти 2400, профили XMP 1: 2666, XMP 2: 3000.
Большое спасибо за помощь и советы!
Person
Junior

Сообщение

Всем привет.
Подскажите пж стоит на компе 2 планки озу dd2 800u 1gb, хочу поставить вместо 1 планки на 2gb в суме будит 3 gb. Даст мне ето хоть штото?
RoMiLiUs
Member
Аватара пользователя

Сообщение

Даст, у вас будет 3гб ОЗУ.
maxn
Member
Аватара пользователя
Откуда: Днепр

Сообщение

RoMiLiUs: у вас будет 3гб ОЗУ.
А что это даст?
RoMiLiUs
Member
Аватара пользователя

Сообщение

maxn:А что это даст?
Штото.
maxn
Member
Аватара пользователя
Откуда: Днепр

Сообщение

Ну тогда получается вопрос закрыт. Тему клоз пжлста.
Lokis
Junior
Откуда: Лозовая, Харьковская обл.

Сообщение

Нужна помощь. в ПК стоит планка Kingston KVR1333D3N9/4G 1.5В высокая. Добавляю такую же точно(надписи на планке один а один), только низкопрофильную и ПК не запускается. Материнка MSI p45C51 поддерживает эту память. ПК: мать MSI P45C51, ssd kingston 240Gb , бп 1000Вт, Win10, CPU E8600. Пожалуйста в чем причина и как побороть
Jeron
Member
Аватара пользователя
Откуда: Киев

Сообщение

Попробовать по 1 планке в разных слотах.
Иногда (особенно на брендовых компах) плохо работают вместе комбинации одно- и двухсторонних планок.
Andok
Junior

Сообщение

Dante_Salyeri: 11.01.2021 23:35 Что можете посоветовать? Возвращать в магазин, брать новый комплект? Или продавать все и покупать 2*16?
Я далеко не спец, но посоветовал бы обновить биос МП до крайнего поддерживающего ваш процессор. И если не поможет, то любой вариант на выбор из того что предложили сами
Ответить