Не горит HDD-Led и POWER-Led

Общие вопросы по настройке и разгону. А также прочие околокомпьютерные вопросы
Ответить
Автор
Сообщение
Aibolit25
Member
Аватара пользователя
Откуда: Харьков

Сообщение

Всем привет!. Подскажите, может кто сталкивался с таким. Не горит индикация состояния включенного компьютера и загрузки винчестера.
Купил новую для сборки на заказ мамку ASUS Prime H510M-A и с самого начала не показывает ничего. Бывает, редко, очень редко, загорается только индикатор питания в момент пуска и потом тухнет. Уже на трех комплектах проверял FRONT-Panel. RESET и POWER-SW работает без проблем. Менял Блок питания на свой - результат тот же, может быть загорится на полсекунды при включении, а может вообще не загорится. Сам комп работает без каких-либо нареканий. Может это в Биосе где-то включается, мало-ли? А то понапридумывают всяких RGB-AURA-Sync, и им будет мешать некрасивая индикация загруpки HDD?
Вопросы правильно ли я подключил полярность - можете не задавать - правильно!!! Уже наизусть знаю за много лет как подключать.

Иначе, придется на замену в магазине. Буду очень признателен ответами. :beer:
moonlight49
Junior
Аватара пользователя
Откуда: Dnipro

Сообщение

1. А винчестер какой интерфейс имеет? Sata/pci-express/...?
2 какое напряжение на клеммы приходит?
3. Если включаете HDD led в разъем power Led есть индикация на front panel?
Последний раз редактировалось moonlight49 24.10.2021 12:33, всего редактировалось 1 раз.
unlnu
Member
Аватара пользователя

Сообщение

Aibolit25: 24.10.2021 11:54Не горит индикация состояния включенного компьютера и загрузки винчестера.
ищите в биосе настройки этих индикаций... advanced / hdd/ssd smart info или еще где то.. с мамкой все норм.
SilberV
Member
Откуда: Киев

Сообщение

Aibolit25
Там есть настройка "Stealth mode" - отключает все светодиоды вообще. У меня сверху справа в биосе она доступна, где настройка "Aura", ну либо через биос где-то в доп. настройках, не помню конкретно где. Короче, искать вот это вот.
Aibolit25
Member
Аватара пользователя
Откуда: Харьков

Сообщение

Всем спасибо, что отписались. Появилась надежда - ща буду Биос ковырять.
moonlight49: 24.10.2021 12:25 1. А винчестер какой интерфейс имеет? Sata/pci-express/...?
2 какое напряжение на клеммы приходит?
3. Если включаете HDD led в разъем power Led есть индикация на front panel?
1. NWMe , а конкретно, Samsung 970 EVO;
2. Вот это конкретно - даже не думал. После Биоса, если не поможет, сразу за мультиметр возьмусь;
3. Естественно, и так, и эдак, и от старых корпусов тоже комплект передней панели тыкал - у меня благо такого много в ретрожелезках)))
Andikho
Member
Откуда: Киев

Сообщение

скорее всего, что реально стелс мод, если открыть расширенный режим, то справа вверху типа ссылкой оно вынесено.
по тому, что описываете - один в один как оно работает.
moonlight49
Junior
Аватара пользователя
Откуда: Dnipro

Сообщение

Вполне возможно что это поведение вполне себе ок, а диод hdd led на плате отображает активность только дисков с интерфейсом sata.
Andikho
Member
Откуда: Киев

Сообщение

moonlight49: 24.10.2021 19:18 Вполне возможно что это поведение вполне себе ок, а диод hdd led на плате отображает активность только дисков с интерфейсом sata.
Оно-то, конечно, может быть, но что тогда с павер-лед?
slv
Member
Откуда: Кривой Рог

Сообщение

переверни фишки
SilberV
Member
Откуда: Киев

Сообщение

moonlight49: 24.10.2021 19:18 Вполне возможно что это поведение вполне себе ок, а диод hdd led на плате отображает активность только дисков с интерфейсом sata.
Не, вполне оно отображает активность NVMe
Aibolit25
Member
Аватара пользователя
Откуда: Харьков

Сообщение

Всем спасибо!!! :beer: :beer: :beer: :beer: Действительно, все было в настройках БИОС. Там прямо в главном меню, где настраивается РГБ, можно выбрать пункт "Все включено" и вся световая индикация на панели отображается: и питание, и загрузка.
спойлер
БИОС.jpg
Ответить